S3 performance degraded

Incident Report for Pilvio

Resolved

This incident has been resolved.
Posted Dec 01, 2024 - 01:15 EET

Update

We are continuing to work on a fix for this issue.
Posted Dec 01, 2024 - 00:00 EET

Identified

Fixing the issue. Fix time in 2 hrs
Posted Nov 30, 2024 - 13:59 EET
This incident affected: Storage Vault (S3).