Platform partial outage

Incident Report for Pilvio

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 12:42 EET

Monitoring

We are monitoring the situation as it develops.
Posted Feb 27, 2025 - 11:09 EET

Identified

We are experienced partial outage on tll01: pool-1 and pool-2.
Posted Feb 27, 2025 - 10:29 EET
This incident affected: Management Portal, Virtual Servers, and Network.