S3 maintenance takes longer than expected

Incident Report for Pilvio

Resolved

This incident has been resolved.
Posted Nov 29, 2024 - 16:41 EET

Monitoring

Estimated live at 3pm
Posted Nov 29, 2024 - 13:31 EET

Identified

The issue has been identified and the fix is being implemented. Expected to be operational at 12:00.
Posted Nov 29, 2024 - 07:48 EET
This incident affected: Storage Vault (S3).