Outbound Connection Issues After Recent Deployment

Incident Report for Pilvio

Resolved

This incident has been resolved.
Posted Sep 17, 2024 - 10:36 EEST

Identified

A network policy fix made during yesterday’s deployment has disrupted outbound connections. Our team is actively working on resolving the issue, and we expect it to be fixed shortly.
Posted Sep 17, 2024 - 09:45 EEST
This incident affected: Network.