We are continuing to work on a fix for this issue.
Posted Dec 12, 2024 - 12:04 EET
Update
The maintenance on the S3 cluster is ongoing. We apologize for the delayed update as our team is fully focused on critical work at the data center, prioritizing the safe and swift restoration of service.
Posted Dec 12, 2024 - 11:20 EET
Update
We have made progress and implementing the fix.
Our team continues to work diligently to resolve the issue, and we will provide the next update at 11:00 AM today.
Posted Dec 12, 2024 - 10:11 EET
Update
At this time, the situation remains unchanged, and no new information is available.
Our team continues to work diligently to resolve the issue, and we will provide the next update at 10:00 AM today.
Posted Dec 12, 2024 - 09:02 EET
Identified
Emergency maintenance on our S3 cluster began today, December 12, 2024, at 5:00 AM. This maintenance is necessary to address a data recovery process that has been significantly hindered by high load, making it very slow and posing a substantial risk of additional issues. Immediate action was therefore essential.
The maintenance is scheduled to be completed no later than 12:00 PM today, but we are doing everything possible to restore the service earlier. The next update on the progress of the maintenance will be provided at 9:00 AM.